The vB Geek

The vB Geek (http://www.thevbgeek.com/index.php)
-   Geek Auto-Linker (http://www.thevbgeek.com/forumdisplay.php?f=27)
-   -   CSS on vB4 not working properly (http://www.thevbgeek.com/showthread.php?t=5680)

StarBuG 06-30-2010 09:37 AM

CSS on vB4 not working properly
 
Hi

I just bought GAL 8.0.0 for my vB4.0.4 and the CSS definitions don't work like they should

When I load a thread they sometimes mark the linked word, they sometimes don't.
The popup is always unformatted.

If I add the css definitions to additional.css they sometimes mark the linked word with the image
and dotted underline correctly and they sometimes don't mark it at all.
The popup is sometimes formated and sometimes not.

I rebuild post cache but that did not help

Please advice

Also when I hover over a link the description pops up (when linking is working which it does not always)
but the description popup disappears after a few seconds even though my mouse is still on the link.

StarBuG

mawby 08-11-2010 03:19 PM

I have the same problem, did you get it sorted?

In my case all of my GAL popups appear unformatted. It appears to be because it's not requesting a valid css...

http://localhost/vbb/clientscript/vbulletin_css/style00042l/gal_auto_link.css,datepicker.css

I don't think the ,datapicker.css is supposed to be there.

mawby 08-11-2010 03:27 PM

Well I found ,datapicker.css in "GAL - Get CSS and JS" plugin - ripped it out and now my popups are formatted.

I now have the same problem you have with the popups disappearing too quickly. :(

StarBuG 08-30-2010 11:00 AM

Go to your Add-ons & Plug-ins >> Manage plugins

Edit: GAL - Get CSS and JS

find:
Quote:

<link rel="stylesheet" type="text/css" href="' . $vbcsspath . 'gal_auto_link.css,datepicker.css" />
and change it to:
Quote:

<link rel="stylesheet" type="text/css" href="' . $vbcsspath . 'gal_auto_link.css" />
<link rel="stylesheet" type="text/css" href="' . $vbcsspath . 'datepicker.css" />

Taurus 12-25-2010 02:33 AM

Is this still an issue when using vb4.1? Or rather, can someone confirm that this product works at all on 4.1? Thanks.


All times are GMT. The time now is 11:22 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.