The vB Geek

Go Back   The vB Geek > vB Geek Modifications > Add-ons

Add-ons Modifications and add-ons for vB Geek stuff.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Comment
 
Release Tools Display Modes
 
Old 01-05-2008, 09:12 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default Link Directory for GARS 2.1.8m

Link Directory for GARS 2.1.8m (Demo It)

Turn a forum into a link...
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #110  
By dreamerinexile on 05-17-2008, 04:34 PM
Default

Quote:
Warning: fopen(/home/httpd/vhosts/siteurl.co.uk/httpdocs/geek/gars/images/12110418761735802948.jpg) [function.fopen]: failed to open stream: No such file or directory in [path]/geek/gars/mods/persist/snap.php on line 69

Warning: filesize() [function.filesize]: stat failed for /home/httpd/vhosts/siteurl.co.uk/httpdocs/geek/gars/images/12110418761735802948.jpg in [path]/geek/gars/mods/persist/snap.php on line 77

Warning: filesize() [function.filesize]: stat failed for /home/httpd/vhosts/siteurl.co.uk/httpdocs/geek/gars/images/12110418761398303327.jpg in [path]/geek/gars/mods/persist/snap.php on line 88
I'm getting the above error when I try to post a link. Any ideas how to fix it?
Reply With Quote
  #111  
By Morgan on 05-17-2008, 05:35 PM
Default

Verify ACP -> GARS -> Settings -> Absolute path to images folder is correct.
Reply With Quote
  #112  
By dreamerinexile on 05-17-2008, 05:51 PM
Default

Wonderful. Thanks!
Reply With Quote
  #113  
By daisukem on 06-13-2008, 07:50 AM
Default

Thanks. It's working but url submitted in the "Web link" has no hyperlink thus the url cannot be clicked. Does anyone know how to make the url hyperlink?

thanks.
Reply With Quote
  #114  
By daisukem on 06-13-2008, 03:21 PM
Default

Quote:
Originally Posted by daisukem View Post
Thanks. It's working but url submitted in the "Web link" has no hyperlink thus the url cannot be clicked. Does anyone know how to make the url hyperlink?

thanks.
Please see the attachment. I have uploaded all the files.. but the main problem here is that there is no <a></a> integrated so the there is no hyperlin..

please help.
Attached Images
File Type: jpg problem-link.jpg (62.4 KB, 13 views)
Reply With Quote
  #115  
By Morgan on 06-14-2008, 02:37 AM
Default

Check that you FTPed the exlink.gif image into your /forum/images/misc directory and check that the 'Custom field for web address' field in the Snap module is set to the 'Web Address' custom field.
Reply With Quote
  #116  
By daisukem on 06-14-2008, 10:20 AM
Default

I have managed to show the hyperlink in the "detail" page, following the instruction below.

Quote:
- Set the custom field to 'Web Address' and click save (even if it points to Web Address)
I ha fixed the problems. Just read the instructions carefully.

Could you please make the wiki available for us soon.

Kind regards.
Last edited by daisukem; 06-14-2008 at 10:48 AM..
Reply With Quote
  #117  
By Morgan on 06-14-2008, 10:46 AM
Default

The thumbnail doesn't link. It is the 'www' button that links. Example. Check that you are using Link Directory for the Template Sets in the ACP -> GARS -> Types -> click the link directory type. Also check that you are using GARS_link_threadbit in the ACP -> GARS -> Templates -> Link Directory -> threadbit box.
Reply With Quote
  #118  
By daisukem on 06-14-2008, 10:49 AM
Default

Morgan my previous post has been updated. cheers 4 ur help.
Reply With Quote
  #119  
By Morgan on 06-14-2008, 10:53 AM
Default

NP, and yep, as soon as the wiki is ready, it'll be back up.
Reply With Quote
Comment

Release Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Release Release Starter Category Comments Last Post
Link Directory for GARS 2.0 The Geek Add-ons 376 02-11-2008 10:52 AM
Where can I purchase GARS Link Directory? Garala Lizard Lounge 4 02-09-2008 10:37 PM
GARS Link Directory questions - can it go yellow? :-) Raze Geek Article and Review System 8 04-25-2007 08:13 AM
GARS Link directory function Quisaz Haderach Geek Article and Review System 2 03-22-2007 11:42 PM
How do i get GARS Link Directory wrang Geek Article and Review System 1 03-08-2007 05:15 PM


All times are GMT. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Release powered by GARS 2.1.9 ©2005-2006