The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 11-02-2008, 10:42 PM
TTL83 TTL83 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Geek Article and Review System License Holder 
Default GARS not working properly

I havea problem, recently I fiound out my GARS is not working properly anymore and I can't seem to find the problem.

I always get the error "Fields marked in RED must be filled in!" even when everything is filled out. There's also a scripting error visible when the submit button is clicked.

There's this error:

Row 274
Char 7
Error: length is empty or no object
Code 0
URL htt://www...mywebsite.../downloads.php?do=add&id=

Anyone have an idea what's up here? It used to work jsut fine, i have a feeling it's a result fo some other mod but not sure.

Thanks for any help.

Marck
Reply With Quote
  #2  
Old 11-03-2008, 02:13 AM
Lizard King's Avatar
Lizard King Lizard King is offline
Senior Member
 
Join Date: Oct 2005
Location: Istanbul
Posts: 555
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

If you can explain detailed we may asist you. Are you using a default type ? If yes when do you recieve this error.

The script error has nothing to do with Gars. If you check the link it is related to downloads.php which is not default Gars package file.
Reply With Quote
  #3  
Old 11-03-2008, 05:10 PM
gothic's Avatar
gothic gothic is offline
Senior Member
 
Join Date: Dec 2005
Location: Kernow, Nr. England
Posts: 203
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

If you are using Downloads II then you can find the fix HERE
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CSS on vB4 not working properly StarBuG Geek Auto-Linker 4 12-25-2010 03:33 AM
Image attachments are not displaying properly. trana Geek Article and Review System 3 02-05-2007 12:01 AM
Article title not wrapping properly... Bashy Geek Article and Review System 5 05-30-2006 09:34 AM
Articles with HTML not displaying properly drex Geek Article and Review System 8 03-22-2006 06:31 PM
GAL Links not showing up properly bob Geek Auto-Linker 4 11-03-2005 08:37 PM


All times are GMT. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.